Can't take out liquidity

So firstly I have created a “test Coin” using “safemoon.sol”
I did only changed token name in the code. I have deployed it can trade it but I’m unable to take out liquidity from panckakeSwap. I did put 1bnb and it’s still the same.
ADDRESS: 0xf8e8cface63c411aa8895c74e89249806bc4fb40

My second issue is that by mistake I have created a new token using "
And by mistake created that token using ERC-20 not BEP-20
I did added liquidity for it on panckakeSwap but no one was able to buy it so I decided to take out my liquidyti. And I’m facing exactly the same issue. When I’m tryng to take it out I press “approve” then “Remove” but I cant’ press confirm. When I do try nothing happens.
ADDRESS: 0xc0F076eAD9b29Cbca6a1b28FBf037D488112246f

Please help me out. I’ve got 5bnb there in total. I’m still contract owner for both.

Have you checked out PSA Regarding SafeMoon Forks on PancakeSwap - Transfers not working? Read This!?

Hi guys, i have nearly the same issue.

I created an Copy of a ERC20 Coin and gave it round about 2 eth for liq.

Me and my brother and some friends bought on uniswap and everything worked fine after i gave liq. on uniswap but then my brother found out he cant sell.

So i did a write contract setSwapAndLiquifyEnabled to true, and he was able to sell once.

since then we cant sell or buy it anymore it was 3 days ago.
I cant even remove my Pool. its curr. 2.4 ETH, could anyone help us out there iam Contract owner.

Thanks <3

Please search the forums first, the answer is in Spalladino’s topic. Use the search button.