I have problem with rinkeby authenticated faucet

I hate to ask, but I would really really appreciate some spare eth on rinkeby, my address 0x0f90b5f679Efeab6247Be38D4c5A742e308a8942

Many thanks

Hi, please could I have some eth too for rinkeby on this address?

Hii, for me it's not working. Someone can send me some eth please??

@STYJ i also need some
my address is:0x0A695433d42aB4391fB586288e75def193e29228

Dear developers !
I try 3 days to get rinkeby but still got the faucet problem !.
Please help me.
My account is : 0x310E396e554b35260e7445773b8918f9e50aFD24
Thanks a lot

Dear developers!
I tried to request ETHs on https://faucet.rinkeby.io/ twice (from diff twitter accounts) and no luck.
Please send me some ETHs on my account: 0x9Da0137D2bc7B2a890658a531a77e314D736C04D
Thanks a lot.

it,s working now!!! only took like 2 weeks >>> https://faucet.rinkeby.io/ :smiley: :grinning: :smiley:

Could you please send me some test ETH as well :kissing_smiling_eyes:?

Could you please send me some test ETH as well? Thanks in advance.

hi, I am new on this, I wanted to test my first smart contract for the first time, but Rinkeby faucet did not work with the twitter post, please some one help me, I will really appreciate this for ever

Web3 blockchain dev in training here!! Desperately needs test ether on Rinkeby but your UI is lacking a submit button?? PLZZ SEND THANKS 0x98E8E7ebF2130FAB8bAE4E3162403F10b7fB2aAF

I also need some test ETH please :grinning: .

Same need ETH rinkeby faucet for ethernaut ! :slight_smile:
Thanks !

Hi kindly ask if some one can support me with ETH rinkeby faucet
Much appreciate

I also need some test ETH on rinkeby testnet~
Thanks!!!!!! much appreciated

hate to ask,but I do need some rETH for ethernaut.my address:0xAce9a4fb60Dea64286596c059ccaDEb96d0ea6ba
Thanks from the bottom of my heart! much appreciated

I got the same problem do you know why ?
@STYJ if you can help me this is my account :

Do you know what is the problem ?
I try to get iestNet from https://faucet.rinkeby.io/
but when i tweet my account is not working ...

Hi I have the same problem with the faucet, I need it to continue with the ethereum course, I sent my twitter url yesterday but I received nothing, could you help, please? My account is:0xd6804E0f4165113BFF5a83B3d13DDBE5e7f0B7c4

Please give me eth, faucet still not working :frowning: