Why the rickeby faucet is still not working consistently? Can’t’ manage to get a single Ether

Hello Everyone,

I need to test a smart contract deploy on the rinkeby test net. So How’s possible that the only way to obtain ether is the Rinkeby Faucet, and it doesn’t work??
I tried so many time by twitting my address and copyPaste it into the Rinkeby site but without any luck. Do you have any suggestion?
Btw: If someone would be so kind to send me some Ether for rinkeby I’ll be so grateful (my address is 0xD4Eb7a588a323f03f23E284C670285968f12D812 )

Just sent 0.5 ether to you. Wishing you a successful deployment

Hi, I have the same request. If you have any. Thanks in advance.
It appears getting started is hard.

I’m so grateful… thanks to your ether today I was able to deploy my first smart contract. Thanks again!!

1 Like

Chainlink just released their own faucets which seem to be more reliable.

I am struggling to get my rickeby faucet to work. Can someone help me out? 0x2D9C02179eA68418305d81238EC092D06f1D8eb4

Never mind the faucets chainlink url works now.