OZ CLI doesn't support verify for regular contracts

:memo:Details
Cli does not support the verification of contracts on Etherscan if the contract is not n upgradable one.

1 Like

Hi @amateur-dev,

This isn’t currenlty implemented. There is an open issue for this: https://github.com/OpenZeppelin/openzeppelin-sdk/issues/1399

I use the following manual process:

1 Like