Default install of contracts always defaults to version 3x

Hello, I have a truffle project with the following versions:

Truffle v5.3.14 (core: 5.3.14)
Solidity - 0.7.0 (solc-js)
Node v15.5.1
Web3.js v1.4.0

when I try installing the current version of openzeppelin via npm with no special arguments as documented, I seem to always get version 3.x instead of 4.x.

$ npm install @openzeppelin/contracts

This is throwing an error as the pragma statements in the ERC721

 --> @openzeppelin/contracts/token/ERC721/ERC721.sol:3:1:
  |
3 | pragma solidity >=0.6.0 <0.8.0;
  | ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Any idea what could be causing this?