Error on bcscan verified owner

i had some problems verifying my contract address on bcscan i tried this code using remix ethereum

// SPDX-License-Identifier: MIT
pragma solidity ^0.7.0;

import “”;

contract Token is ERC20 {

constructor () ERC20("CyberToken", "CYB") {
    _mint(msg.sender, 100000000000000000000 * (10 ** uint256(decimals())));


also tried this code using the wizard

// SPDX-License-Identifier: MIT
pragma solidity ^0.8.0;

import “@openzeppelin/contracts/token/ERC20/ERC20.sol”;
import “@openzeppelin/contracts/token/ERC20/extensions/ERC20Burnable.sol”;
import “@openzeppelin/contracts/access/Ownable.sol”;
import “@openzeppelin/contracts/token/ERC20/extensions/draft-ERC20Permit.sol”;

contract CyberHyena is ERC20, ERC20Burnable, Ownable, ERC20Permit {
constructor() ERC20(“CyberToken”, “CYH”) ERC20Permit(“CyberToken”) {
_mint(msg.sender, 10000000000000000000 * 10 ** decimals());

function mint(address to, uint256 amount) public onlyOwner {
    _mint(to, amount);


the verification tool replay with this error every time i try , i deployed my contract more than 5 times and have the same problem

Compiler debug log:
Error! Unable to generate Contract ByteCode and ABI (General Exception, unable to get compiled [bytecode])
For troubleshooting, you can try compiling your source code with the [Remix - Solidity IDE](https remix ethereum org ) and check for exceptions

myc:4:1: ParserError: Source “https github com/OpenZeppelin/openzeppelin-contracts/blob/v3.4.0-solc-0.7/contracts/token/ERC20/ERC20.sol” not found: File import callback not supported
import “https github com/OpenZeppelin/openzeppelin-contracts/blob/v3.4.0-solc-0.7/contracts/token/ERC20/ERC20.sol”

any one can help me solve this